Summerfall Médiacsoport - [Main Frame Error] Some of our NAS Services became unavailable – Incident details

[Main Frame Error] Some of our NAS Services became unavailable

Resolved
Major outage
Started 4 months agoLasted about 1 month

Affected

Summerfall Synology Network

Major outage from 9:06 PM to 11:09 PM, Partial outage from 9:06 PM to 11:09 PM, Operational from 9:06 PM to 11:09 PM, Major outage from 11:09 PM to 4:47 PM, Degraded performance from 11:09 PM to 4:47 PM, Operational from 11:09 PM to 4:47 PM, Major outage from 4:47 PM to 5:31 PM, Partial outage from 4:47 PM to 5:31 PM, Operational from 4:47 PM to 5:31 PM, Major outage from 5:31 PM to 8:56 PM, Partial outage from 5:31 PM to 8:56 PM, Operational from 5:31 PM to 8:56 PM, Major outage from 8:56 PM to 6:38 PM, Degraded performance from 8:56 PM to 6:38 PM, Operational from 8:56 PM to 6:38 PM

Main DSM Portal

Operational from 9:06 PM to 6:38 PM

Synology Drive

Operational from 9:06 PM to 6:38 PM

Synology Photos

Operational from 9:06 PM to 6:38 PM

Synology Video

Partial outage from 9:06 PM to 11:09 PM, Degraded performance from 11:09 PM to 4:47 PM, Operational from 4:47 PM to 6:38 PM

Synology Notes

Partial outage from 9:06 PM to 11:09 PM, Degraded performance from 11:09 PM to 4:47 PM, Operational from 4:47 PM to 6:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We implemented a fix and are still currently monitoring the result. The Plex Server is back online, but sometimes goes offline. We try to fix that soon as possible.

  • Update
    Update

    We implemented a fix and are currently monitoring the result. The Plex Server still in under degraded performance.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Our Jellyfin server deprected and getting sunsetted.

  • Identified
    Identified

    Some of our services also back online with minor issues. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.