Summerfall Médiacsoport - [Technical Issue] Our primary website is down – Incident details

[Technical Issue] Our primary website is down

Resolved
Degraded performance
Started over 1 year agoLasted about 6 hours

Affected

Primary services

Degraded performance from 11:54 AM to 5:50 PM

Website

Degraded performance from 11:54 AM to 5:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Due a technical issue, the website monitor got a false alarm, and marked the website degraded.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.