Summerfall Médiacsoport - [Cloudflare DNS Host Incident] Our link shortener site is currently unavailable – Incident details

[Cloudflare DNS Host Incident] Our link shortener site is currently unavailable

Resolved
Major outage
Started over 1 year agoLasted 18 minutes

Affected

Primary services

Major outage from 8:45 AM to 9:02 AM

Short Link Site

Major outage from 8:45 AM to 9:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The site is now ready to use as normal.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The main link shortener is reachable now, but some browser still not reach the SSL cetificate validation at the time. Meanwhile, the short links are now accessable again.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The main problem was identified, and we try to resolve it, as fastest we can.

  • Investigating
    Investigating

    We are currently investigating this incident.