Summerfall Médiacsoport - [Critical Update] Our Synology NAS system has a critical update – Incident details

[Critical Update] Our Synology NAS system has a critical update

Resolved
Major outage
Started 5 months agoLasted 18 minutes

Affected

Summerfall Synology Network

Major outage from 9:26 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Main DSM Portal

Major outage from 9:26 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Synology Drive

Major outage from 9:26 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Synology Photos

Major outage from 9:26 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Synology Video

Major outage from 9:26 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Synology Notes

Major outage from 9:26 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    The update was implemented successfully. This incident has been resolved.

  • Update
    Update

    Some of our services is rebooting, please let us few minutes to start all of system service.

  • Monitoring
    Monitoring

    We implemented the update and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The service not gonna available at least 20 minutes.