Summerfall Médiacsoport - [Version Problem] Our Jellyfin Service unavailabe – Incident details

[Version Problem] Our Jellyfin Service unavailabe

Resolved
Major outage
Started 4 months agoLasted 10 days

Affected

Summerfall Synology Network

Major outage from 7:58 PM to 4:53 PM

Jellyfin Server

Major outage from 7:58 PM to 4:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Service is sunsetted.

  • Identified
    Identified

    Our Jellyfin Streaming Site is unavailable at the moment. The problem cause is a self-service application. We are continuing to work on a fix for this incident.