Summerfall Médiacsoport - Summerfall Media Group Hungary (Site Closure) – Incident details

Summerfall Media Group Hungary (Site Closure)

Monitoring
Major outage
Started 4 months ago

Affected

Primary services

Major outage from 9:50 PM to 5:17 PM, Under maintenance from 3:05 PM to 5:17 PM, Operational from 3:05 PM to 5:17 PM, Major outage from 5:17 PM to 12:00 AM, Under maintenance from 5:17 PM to 12:00 AM, Operational from 5:17 PM to 12:00 AM

Website

Major outage from 9:50 PM to 3:05 PM, Under maintenance from 3:05 PM to 12:00 AM

Minesztézia Series Micro Site (on summerfall.hu)

Major outage from 9:50 PM to 12:00 AM

Login Site

Major outage from 9:50 PM to 3:05 PM, Operational from 3:05 PM to 12:00 AM

Documents Site

Major outage from 9:50 PM to 3:05 PM, Operational from 3:05 PM to 12:00 AM

Music Link Site

Major outage from 9:50 PM to 3:05 PM, Operational from 3:05 PM to 12:00 AM

Updates
  • Update
    Update

    Mail services are back online...

  • Update
    Update

    We implemented a fix and are currently monitoring the result. A maintenance active right now.

  • Monitoring
    Monitoring

    We closing our main domain for a while. All our advanced sites are bacame unavailable.