Summerfall Médiacsoport - [System Downtime] Memory upgrade – Incident details

Website experiencing partial outage

[System Downtime] Memory upgrade

Resolved
Major outage
Started 3 months agoLasted 15 minutes

Affected

Summerfall Synology Network

Major outage from 7:50 AM to 8:01 AM, Degraded performance from 8:01 AM to 8:05 AM

Main DSM Portal

Major outage from 7:50 AM to 8:01 AM, Degraded performance from 8:01 AM to 8:05 AM

Synology Drive

Major outage from 7:50 AM to 8:01 AM, Degraded performance from 8:01 AM to 8:05 AM

Synology Photos

Major outage from 7:50 AM to 8:01 AM, Degraded performance from 8:01 AM to 8:05 AM

Synology Video

Major outage from 7:50 AM to 8:01 AM, Degraded performance from 8:01 AM to 8:05 AM

Synology Notes

Major outage from 7:50 AM to 8:01 AM, Degraded performance from 8:01 AM to 8:05 AM

Updates
  • Resolved
    Resolved

    The RAM module is installed correctly, the system is now online. This incident has been resolved.

  • Monitoring
    Update

    We added a new RAM module and are currently monitoring the results.

  • Monitoring
    Monitoring

    We are currently upgrading our NAS memory capacity.