Summerfall Médiacsoport - [Technical Issue] Our primary website is down – Incident details

Website experiencing partial outage

[Technical Issue] Our primary website is down

Resolved
Partial outage
Started 2 months agoLasted 24 minutes

Affected

Primary services

Operational from 5:27 PM to 5:27 PM, Partial outage from 5:27 PM to 5:51 PM

Website

Operational from 5:27 PM to 5:27 PM, Partial outage from 5:27 PM to 5:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring this incident. In a near future, the site become available again automaticly.