Summerfall Médiacsoport - [Technical Issue] Our primary website is down – Incident details

Website experiencing partial outage

[Technical Issue] Our primary website is down

Resolved
Partial outage
Started about 1 month agoLasted 2 days

Affected

Primary services

Operational from 10:09 AM to 10:09 AM, Partial outage from 10:09 AM to 12:18 PM

Website

Operational from 10:09 AM to 10:09 AM, Partial outage from 10:09 AM to 12:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved / automaticly resolved. We are aware for the status of this incident. The main website is now online again.

  • Monitoring
    Monitoring

    We are currently monitoring this incident. In a near future, the site become available again automaticly.