Summerfall Médiacsoport - [Timeout by Statuscake] Our primary website is down – Incident details

Website experiencing partial outage

[Timeout by Statuscake] Our primary website is down

Resolved
Degraded performance
Started 12 months agoLasted 3 months

Affected

Primary services

Degraded performance from 9:20 PM to 7:18 AM

Website

Degraded performance from 9:20 PM to 7:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Statuscake API is now online again.

  • Investigating
    Investigating

    We are currently investigating this incident.