Summerfall Médiacsoport - [System Restart] We are restarting and relocating our NAS System – Incident details

Website experiencing partial outage

[System Restart] We are restarting and relocating our NAS System

Resolved
Partial outage
Started 4 months agoLasted 29 minutes

Affected

Summerfall Synology Network

Partial outage from 10:26 AM to 10:55 AM

Main DSM Portal

Partial outage from 10:26 AM to 10:55 AM

Synology Drive

Partial outage from 10:26 AM to 10:55 AM

Synology Photos

Partial outage from 10:26 AM to 10:55 AM

Synology Video

Partial outage from 10:26 AM to 10:55 AM

Synology Notes

Partial outage from 10:26 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our Synology system back online now and available.

  • Identified
    Identified

    Relocation complete. We are continuing to work on this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.
    This time the NAS network not available.