Summerfall Médiacsoport - [Technical Issue] Our primary website is down – Incident details

Website experiencing partial outage

[Technical Issue] Our primary website is down

Resolved
Partial outage
Started 3 months agoLasted about 16 hours

Affected

Primary services

Operational from 1:26 AM to 1:26 AM, Partial outage from 1:26 AM to 5:21 PM

Website

Operational from 1:26 AM to 1:26 AM, Partial outage from 1:26 AM to 5:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring this incident. In a near future, the site become available again automaticly.