Summerfall Médiacsoport - [Network Outtage] Some of our services are not available at the moment – Incident details

Website experiencing partial outage

[Network Outtage] Some of our services are not available at the moment

Resolved
Major outage
Started 3 months agoLasted 23 minutes

Affected

Summerfall Synology Network

Major outage from 6:28 PM to 6:44 PM, Partial outage from 6:44 PM to 6:50 PM

Main DSM Portal

Major outage from 6:28 PM to 6:44 PM, Partial outage from 6:44 PM to 6:50 PM

Synology Drive

Major outage from 6:28 PM to 6:44 PM, Partial outage from 6:44 PM to 6:50 PM

Synology Photos

Major outage from 6:28 PM to 6:44 PM, Partial outage from 6:44 PM to 6:50 PM

Synology Video

Major outage from 6:28 PM to 6:44 PM, Partial outage from 6:44 PM to 6:50 PM

Synology Notes

Major outage from 6:28 PM to 6:44 PM, Partial outage from 6:44 PM to 6:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our main services are back online.

  • Monitoring
    Update

    The ISP is implemented a fix and are currently monitoring the result. The services are back soon...

  • Monitoring
    Monitoring

    We cantacted the ISP for a fix and are currently monitoring the result. They told us the fix is being implemented aprox. 15 minutes from now.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.